Forums Support RGB MATRIX Support

  • This topic has 4 replies, 2 voices, and was last updated 8 months ago by kkttbogart.
Viewing 1 reply thread
  • Author
    Posts
    • #5987
      Martyn

        If you have any questions or need a helping hand with your RGB MATRIX kit, this is the place to be.

        Post your question here and either I or someone in the community will help you out.

      • #7157
        kkttbogart

          I have a similar problem as one of the others. My 3rd row started showing Red when the Blue was on. I got a good Red and Green, but Total red. I have cleaned everything and got it to be blue-ish, but I can still tell there is some red in it. I checked everything, following the Row 3, but I cant see anything.

          Ideas?

          Thank you

          • #7160
            Martyn

              I’ll assume you are referring to this person’s problem:

              https://shortcircuits.cc/forums/topic/1-column-not-showing-blue/  (link provided for others to find easily).

              Could you post a picture of the fault to this thread (via the insert/edit image button I just added) showing the board with all columns and rows in blue? A picture of the back of the board in as high resolution as you can get would also help.

              A copy-paste of your void(loop) would also help.

              A mixture of red and blue is strange, as they are on different shift registers and the red and blue pins on the LEDs are the two furthest from each other. This will be an interesting problem to solve I’m sure.

              • #7192
                kkttbogart

                  I have got it to where they are less noticeable.  I have also moved on to get all 4 boards together.  I cleaned up every joint by touching it again and useing a magnifying glass for the joints,. and I still couldnt find why.

                   

                  Thank you and If I need more input Ill let you know.

                   

                  Kevin

                  • #7195
                    kkttbogart

                      Here is a picture.  Bottome row 3rd led reddish

            Viewing 1 reply thread
            • You must be logged in to reply to this topic.