Forums Support MOTHERBOARD Support

  • This topic has 14 replies, 4 voices, and was last updated 12 months ago by Martyn.
Viewing 5 reply threads
  • Author
    Posts
    • #5984
      Martyn

        If you have any questions or need a helping hand with your MOTHERBOARD kit, this is the place to be.

        Post your question here and either I or someone in the community will help you out.

      • #6674
        udenk

          on the motherboard manual page 15 “Circuit – IO LEDs (Optional)” you mention a video to help in assembly. could you provide the link for this video please.

        • #6684
          triforcecontroller

            The manual states on page 20 verbally, and shows pictures of r1 and r2 as 1k resisters, but the BOM states 2k and the kit comes with 2k resisters. Which is correct?

            • This reply was modified 1 year, 4 months ago by triforcecontroller.
          • #6686
            udenk

              TBH, soldering the USB power port was impossible for a 69 year old with hand tremors. I Opted to use an old cord and hard wired it.

              FWIW, the manual on page 11 under USB Power state, “you can snip an old USB cable and connect the red and wire wires to the terminal block’s VCC In and GND.” Might wanna fix this.

              • #6765
                Martyn

                  Hi Udenk,

                  The USB socket is a difficult component for sure. My 36-year-old friend with a shaky hand couldn’t manage it. I’ve messed up a few and I have pretty steady hands. I hope the wired method of powering the board is convenient enough. I’ve fixed the error you pointed out, thanks for that!

                  Regards,

                  Martyn

              • #7005
                kkttbogart

                  I had to order a new motherboard to solder. The usb thing was a mess and I totally screwed up the traces. I was able to check things with a meter and verify that it is toast. The positive connection there now connects to ground. Next time Im going to do a different way. I also bought a different solder iron as the one I had was not working like I thought. I also found some thinner solder and I will try that as well.

                  Maybe the second time it can work. When I find the one I trashed I will post where it went wrong. I had to take a break as I was so mad for messing it up.

                  • #7009
                    Martyn

                      Oh dear, sorry to hear that. The USB can be tricky. I’ll get a video of me doing it released before your new Motherboard arrives. I think we can salvage the other one and just use the terminal blocks for power. If you find it, post a picture and we can get it sorted. A thinner tip and thinner solder will definitely help. I also find a magnifying glass with a light on helps tons too. Something like this: https://www.ebay.com/itm/373863355011?hash=item570bfe1283:g:Mt8AAOSwRaFh29Rb

                      • #7024
                        kkttbogart

                          Well butter my biscuits. Thank you for your advice. I re-read the manual from the beginning and found that I missed the “make sure the jumper pads are soldered together” line under power test. I then powered up using a power supply and I got a blue light.

                          WHOOOO HOOOO.

                          I then put the IC in and I got more blinky blinky. Now on to the next one. Thanks

                          • #7084
                            Martyn

                              Great news! Sorry I didn’t get to your post before sending the new kit out. At least with 2 Motherboards, you can build 2 devices, and maybe even have them communicate with each other over Bluetooth.

                              For that, you will need a couple of these: https://www.ebay.com/itm/224313035719?hash=item343a194bc7:g:oYkAAOSw5dNWqqeA (HC-05 Bluetooth module).

                              I will get around to posting some Bluetooth code examples soon, but the internet has plenty of guides in the meantime.

                              Happy Making!

                            • #7131
                              kkttbogart

                                Do you have a tracking number? I havent seen the second motherboard show up yet

                              • #7132
                                Martyn

                                  It should be in your inbox. Maybe your spam folder? Your package has just arrived in the US sorting centre. I will email you the link.

                          • #7085
                            kkttbogart

                              What gauge wire were you using. I tried to search for gauge and ga in the motherboard manual but didnt find it. thank you

                              Kevin

                              • #7086
                                Martyn

                                  I use 20AWG. 18 is useable but 20 is easier. Thanks, I’ll stick that in the manuals and in the 3D printing post for others.

                                  • #7114
                                    kkttbogart

                                      I bought 20AWG and it still leaves at least 1-2 wires I cant get into the screw terminal. The terminals dont seem to open up enough.

                                      Just an observation. Not a complaint. I am looking forward to the next set

                              Viewing 5 reply threads
                              • You must be logged in to reply to this topic.